I cant run wallet on sata drive

hello guys,
i have some problem about my 5th full node. its runing on sata hard drive. i click on it for open it. after that i wait around 60 mins. and its not open. after that i click relod button and showing like that.
version 1.6.0

What type of SSD is your boot hard disk? I’m using Windows 10 on Samsung EVO 870 500gb so far no issues tons of space left so far…

sata hard drive no ssd.

I’m running a farmer in Vmware workstation

So far I’m cooking, I run the beta DEV releases in VMware first.

is that runing on ssd or sata hard drive ?

I’m running SSD’s on my windows box, and my guest is on the D: drive 2tb (1.8tb)

What model sata drive are you running (size and RPM?)

8 tb 7200 rpm sata hard drive.
but i guess its not about hard drive. i saw some freak log.
right now i change something on config file.
i am waiting again :frowning:

1 Like

What OS?

Did it ever work on your 5th full node? Or is this a new full node that you just set-up?

Are any of your other 4 full nodes using the same (or similar) configuration?

windows 10.
others 4th nodes working perfectly, 3 runing on nvme 1 runing on other sata drive last try runing on another sata drive and yes those nodes almost using same configure.

Did it ever work on your 5th full node? Or is this a new full node that you just set-up?

And what Chia version is running on your four good full nodes?

What type of system CPU are you using and how much system memory?

5th node never run. i try run it around 24 hours.
other 4 full node runing diffrent versions. 1.4 , 1.5
i try run 5th node 1.4.0 first it did not work. after that i try 1.6.0 still not working.
ryzen 1700 cpu.
ram 4 gb

Dude really, you ran out of machine, Shut your other guests down and run 5 by it self just to test. You cant share the same beer glass to 5 people at the same time

Every guest has to have so many CPU threads to run from and allocated memory to that guest before it goes crazy!!!

1 Like

Was this a fresh Windows install? Or is it a box that has been used for other activities?
I am asking, because perhaps there is a conflict with other installations on that box.

But if it is a new Windows install, then we can rule that out.

And I have to ask: Do you have free space on the drive where Chia is installed?

dont worry about that. i have enough ram and cpu for this job. i am monitoring sources.

The CPU is good but you need more memory really bad, I wouldn’t even run any windows machine with less than 12gb memory just for normal stuff.

Your system paging file is having a heart attack!!!

1 Like

its fresh windows 10. i build it yesterday and yes i still have 40 gb more space.
i am not sure but i have diffrent idea about connections because i saw this message right now in the log file.

022-09-26T23:20:48.717 farmer farmer : INFO Reconnecting to peer {‘host’: ‘’, ‘port’: 8444}
2022-09-26T23:20:48.758 wallet wallet_server : INFO Cannot connect to host ssl:<ssl.SSLContext object at 0x000001AB3D937F40> [Uzaktaki bilgisayar ağ bağlantısını reddetti]
2022-09-26T23:20:49.946 farmer farmer_server : INFO Cannot connect to host ssl:<ssl.SSLContext object at 0x000002637C564C40> [Uzaktaki bilgisayar ağ bağlantısını reddetti]
2022-09-26T23:20:50.560 wallet wallet : INFO Reconnecting to peer {‘host’: ‘’, ‘port’: 8444}

You also running out of disk space like yesterday. The database

1 Like

How much system ram do you have, in part of this thread you stated 4gb…

Also since its a new install, did you copy any chia files from another guest, if so your need to copy the \ca folder to temp folder I use c:\files\ca and run

C:\Users\rb653504\Appdata\Local\chia-blockchain\app-1.6.0\resources\app.asar.unpacked\daemon> .\chia.exe init -c c:\files\ca\ to create its own CERT files.