I have 25 HDD's full of plots my farmer doesn't recognize any of them... lost private key.. help! :-)

I have run into a problem. I plotted 300TB of Chia plots on 2 machines, I have all the plots on 25 individual HDD’s which I have now connected to my “harvester” machine. But my harvester machine doesnt read any of the plots because apparently the “plots have a farmer public key that is not in the PK list”

I ran plot check using powershell and I see that every plot has the same error message. I noted down both the pool public key and the farmer public key from here… but I am not sure what todo now?

The problem I have is that the machines I used to plot on both died and I had to do a full re-install of windows… including a new install of Chia on both machines and I didnt have my 24 word to re import the old account that I used to plot the original 300tb of plots.

So I have 25 drives full of plots and no idea what to do with them in order to be able to farm them??

Does anyone have any advice or links to YT for me to be able to start working to fix this?? I cant bear the thought of months of plots being useless… that surely cant happen? all the plots are there. Thanks Guys.
*I fixed my second issue which was also posted here, now removed…

I hope there is a way and someone can help you out.
But not having your private key anymore…well that’s a problem.
I believe that if you dont have the key that your plots where made with they are now useless.

There might be some option through an unofficial pool or something.


I’m new here, so far from educated on chia, but everything I have read states you need the key or mnemonic used to create them as Voodoo said.

If you haven’t overwritten the drives which had them stored possibly recovery software could find them, but I’ve no clue where to extract them from even if you could access the drives.

1 Like

Thanks for the replies guys, like an idiot I screen grabbed the mnemonic and keys when I set up the two plotters… I saved the jpeg on one of the machines that died… the image was lost I tried to recover it before I re installed windows… for some reason I didn’t think it would have any impact on the plots themselves I thought it was only important for accessing the same wallet and I wasn’t bothered about that because I had no Chia in there anyway… so I just simply set up a new Chia wallet and plugged in my drives with my plots on and then realised… oh the harvester needs to be a restoration of the same account that was used to make the plots… BIG DOH!!

So now I am staring at 300TB of useless plots… literally months of work, such a sad day. I just got my harvester configured to recognised all the drives via USB3.0 and then bang… the harvester doesnt see your plots… :-/ Totally gutted… soul destroying day! :frowning:

I just wiped the first 2 drives +/-240 plots, connected them back up to my plotters… and started plotting my 1st new plots again… that hurts. This time I have ensured that the Chia account running on my plotters is the same as the one on my harvester… and I have made saved copies of the keys and seed… on cold storage. :-/ frickin schoolboy error.

Hard lesson learnt, sorry for your loss.

1 Like

Farg … made my stomach churn.

I feel for you!

Better days and be well!

1 Like

Ugh. So sorry man. That is an awful thing to happen. :frowning:

But yeah without your private key… there’s not much you can do… I actually printed mine out and had it laminated and store it in a secret location on my desk.

1 Like

I’ll be honest. I read your post this morning, started typing the reply, but I could not bear to give you the bad news even though I read between the lines you already knew answer.

Bad luck man. Still, could be worse. At least you are not the guy trying to dig his old drives out of a landfill as they had a boatload of Bitcoin on them.


Sorry to hear that man, you can always 1)write it down 2)stick the snap on your google keep 3)email yourself a copy of the snap, like make 4-5 backups. 300TB is a steep hill to climb, but you have done it before, you can do it again…not that many of us will have fared off any better than you by the time you finish again, so we’re all waiting for ya…

1 Like

you could try
EaseUS Data Recovery Wizard
or there is on called something like ‘drill down’

In the hope that the jpeg hasn’t been overwritten

Longshot… but got to be worth a try