Majority of MadMax plots fail while plotting

Hey everyone. Its been a month or so since I have plotted any new drives, but I just started my plotter back up. After two days, I have only created 9 plots on a plotter that previously plotted around 45 plots per day. After realizing that there was an issue, I updated PSChiaPlotter and stotiks MadMax. I have also reduced my threadcount, tried different bucket combos, default settings, ran MadMax directly, etc. It looks like I am succeeding at around 1 in 10 plots. I have even tried different drives…I am at a loss as to what the issue is at this point. The plotter fails at completely random points. Sometimes it fails after 3 minutes, sometimes at 55 minutes even though normal plots take around 40-44 minutes. My SSD temps have not exceeded 52* C and my CPU core temps have not exceeded 74* C. I have also plotted to an SSD instead of to my farming drives, still the same issues. Any ideas on what else I can try? Thanks everyone.


Any overclocking of anything, CPU, memory? Any BIOS optimizations? Try MM from PS without anything else, i.e., PSChiaPlotter.

Ssd life finished?

Maybe try plotting in wsl ubuntu (just install from windows store)

Other option is do a clean OS install, tends to fix a lot of problems

Unfortunately, disabling my RAM XMP profile has fixed the MadMax issue. I have plotted six plots in a row without any issues now. I previously had some occasional issues with wifi drivers crashing, and sometimes issues with Windows crashing while plotting. I am now wondering if the RAM was causing those issues too? I will have to wait and see. I have not used this RAM as a ramdrive, it is only about 4 months old, and it has very little run time on it as this machine is only used for plotting…64GB of DDR4-3600. I am running it with a Gigabyte z590 Aorus Pro Ax with an i9-11900K.

1 Like

RAM stability issue is one that Chia has uncovered for me. For a system that I have long relied on for production, I have never had any errors (that I know) nor system freezing, until I have seen lots of failure in plotting with OG plotter or madmax.

Then I realize I have been cooking the RAM so they overheat and caused the problems, even though I tried to run them at 2133/2400 MHz (not overclocked speed). This is actually quite common with lots of tower cooler, but slight ram instability actually is hard to find unless one runs an extended RAM test, in a way Chia plotting is somewhat doing. After installing fans to blows very close to the RAM, the issue has since disappeared.

1 Like

Strange, I didn’t find that memory your posted on the “memory support list” for that motherboard. If that’s really so, there’s your issue > Not right for that motherboard.

Instead of completely disabling XMP profile (which will significantly decrease plotting performance), try lowering the speed steep by step - 3400, 3200. It would be still better than to run on 2400 or so.
You can also try moving modules to different channel (pair of slots), and/or putting some fan to cool down memory modules.

1 Like

is there an error message?

I have had similar issues, with the plotter mysteriously halting and quitting without errors, my best guess has been hardware failures.

Maybe try unplugging & replugging your SSD’s. And checking their connections and any adapters you might have involved

Thanks for the input guys. I have now plotted for a couple of days without any issues since disabling my RAM XMP profile. I run a large tower with very good cooling and no video card, so I would be surprised if cooling was the issue on this one. I will probably switch to RAM that is recommended for the motherboard as Fuzeguy mentioned.