Missing xx plots were eligible for farming in debulg.log

There is no farming status (last attempted proof) in debug.log file i.e. string something like xx plots were eligible for farming … . How to Enable it ?

Prob need to alter .yaml and set log level to INFO.

1 Like

Already set to INFO in config.yaml file

Just checked my logs, I’m on .3.3 and that line shows as an INFO line…

was it already at INFO , or have you just changed it?
If just changed you’ll need to restart chia and let the logs build.

What type of log setting contains more info ? Debug, Warning, INFO or any other ?

INFO has the most I believe, and as far as I can remember, that was always under INFO.

I’ve never used debug to be honest.