Node becomes "not synced"

Using v1.1.5.dev0.

I had a node running successfully. When I checked today, chia show -s returned Current Blockchain Status: Not Synced.

Why does it go into this state and how do I avoid it?

I actually tried farm summary first and after a very long time, I got an error. Then I saw it wasn’t synced.

To fix this, I tried start -s and that seemed to work but I would like to avoid having to do this. The node had not been running very long.

First update to 1.15
Later, manually connect to

1 Like

Thanks. I had already updated. I should have said that the version is 1.1.5.dev0.

I’m pretty sure 1.1.5.dev0 is actually 1.1.4 – the version numbers are kinda weird. Please try upgrading again.


I guess updating 1.1.5 was not a good idea. Does anyone know the meaning of this. I haven’t been able to senkronize for 3 hours.

I have the same issue just a different host IP I cant connect to. Happens quite frequently comes and goes. Running GUI for Farm. Any difference running it in cli?

When I close the Chia program and reopen it, the problem was resolved.

I tried and it said my version was current.

$ git pull origin
Already up to date.
$ chia version

The client was working and again, yesterday, lost sync. I tried to restart things but even when I do chia stop farmer, there are several full_node processes that remain.

These are the kind of flaky responses I get:

$ chia show -s
Current Blockchain Status: Full Node syncing to block 276126
Currently synced to block: 275793
Current Blockchain Status: Not Synced. Peak height: 275793
      Time: Thu May 13 2021 18:09:10 UTC                  Height:     275793

Estimated network space: 4.235 EiB
Current difficulty: 274
Current VDF sub_slot_iters: 109051904
Total iterations since the start of the blockchain: 890446793014

  Height: |   Hash:
   275793 | 325ec18c6ad6ee5c6e010f8e00e8beb483804f4b902703747ae576825225477e
   275792 | b65c9de88812baece132b95b12563af363986fb7460c8009f602132b714a65dc
   275791 | cce2dfb1fe3fc7b4d2e86d1cfdfe05f190f817bda745dde2fec51434d50cedd1
   275790 | db2bb23462835c77f16836d7744a8f308bb2dc260fff2bbf7468eb82e0ad9f8d
   275789 | b8a6d7b9b2f01ac46af79f1b2567461dee59cdf8251b63230061fc16eb7eebd0
   275788 | 7a177183346fef05f090e6ab8e7d6f6800869ece59390a04fd3a12a378ae649d
   275787 | c18f26fcd359ffd441b0037a5a542dd69123590668a9efd77f09fc2be3d5f8f5
   275786 | ca0664e0124d6b745f593c7ca6b7815b646ca899162a2cd24e180debbb8b752a
   275785 | 27ea0fc7cb64b8f2916addfa747af5299bb4fb4772e5ccbfa985230ccc8ce42f
   275784 | 2badc7890c68f70713d5e99760dc7202820269d21cf5c96b296f215e8f1da8ba

$ chia show -s
Exception from 'show' Traceback (most recent call last):
  File "chia/cmds/", line 40, in show_async
    blockchain_state = await client.get_blockchain_state()
  File "chia/rpc/", line 24, in get_blockchain_state
    response = await self.fetch("get_blockchain_state", {})
  File "chia/rpc/", line 41, in fetch
    async with + path, json=request_json, ssl_context=self.ssl_context) as response:
  File "venv/lib/python3.8/site-packages/aiohttp/", line 1117, in __aenter__
    self._resp = await self._coro
  File "venv/lib/python3.8/site-packages/aiohttp/", line 544, in _request
    await resp.start(conn)
  File "venv/lib/python3.8/site-packages/aiohttp/", line 905, in start
    self._continue = None
  File "venv/lib/python3.8/site-packages/aiohttp/", line 656, in __exit__
    raise asyncio.TimeoutError from None