Not submitting proofs to pool

Anyone able to give me a hand with this? I’ve been trying to set up pooling for over a week now and don’t seem to be getting anywhere. Tried both Flexpool and Space Pool, both their dashboards show I’m not pooling, so I’m fairly certain it’s a Chia issue and not a pool issue.

Yesterday’s output from plotnft show: PlotNFT output - Nov 3rd - (yesterday - 99,99% successful points)
Today’s output from plotnft show: PlotNFT output - Nov 4th - (today - note the 0,00% successful points)
Meanwhile, Chiadog also reports 0 proofs submitted but doesn’t list any other issues (such as skipped signage points or the like…)

I saw a similar question on here, but that one made mention of a newly minted plotnft, I’ve had mine for a while and it wasn’t until recently that I started to have issues with pooling.

Sounds like a server issue with the pool honestly…

Or are u doing anything “strange” “unique” with ur setup?

My guy u need to move to openchia pool. Great results. Open source. Servers always good to go. I’d be suprised at how “legitimate” pools just steal relentlessly. A days worth of proofs lost time 1000k farmers is alooooot of money. Just sayin.

((Not affiliated in any way other than using it as my pool reliable for over a year))

I dont think its a server issue. my pooling is running fine. I suggest you join the official spacepool discord for official assistance there.

Have already tried, but haven’t found any answers there yet.
I’m also on Chia’s keybase, but no luck there either.

Just switched to self-pooling in hopes that that will work well (Chiadog seems to think it does)

deoends on your resilience and netspace. I have 300 tib. On average i think 1 win every 2-4 weeks. But if you need to wait months, can be frustrating. Also when you have an issue pooling, it might be as well a general issue and you self pool for nothing

1 Like

With only 180TB (more than half my farm is offline due to soaring energy prices), I’m looking at around 4 to 6 weeks.

When I was pooling, I wasn’t submitting any partials. Now I at least seem to be submitting partials according to Chiadog.


Just found a block and it looks like it went through OK… (self-pooling)
No clue why pooling doesn’t seem to work yet for people stumbling onto this thread in the future.

1 Like

Btw did you try to check the logs? Perhaps the answer was concealed deep within the rabbit hole and Chiadog simply didn’t “see” it.