Plotting freezes on new rig

Hi All

New rig:
Ryzen 5 3600x
Pair Corsair DDR4 16gb Dominator Platinum
512 SSD
3TB - Seagate
Gigagyte chipset x570

My plotting always freezes afound 31 to 36 percent. I checmk the logs and dont see anything unusual. The CPU is at idle (14%) and no activity on either of the drives. Leave it for 5 hours no change. Did a mem test and all in order.

Please help.


Could you give us more information.
How many plots ( in par?)
How many threads

One plot at at time.
380gb free temp space on ssd
Tried default settings - 2 threads
And tried 4 threads with same results.
Tried numerous times. At least 5 times.

Do you have a separate disk for your os?
Download HWinfo and set only sensors … Maybe you can see what’s the problem.

OS is on the ssd.
Will do thanks will give you feedback asap

That is the only solution i can give you. It’s a strange thing.

Good luck!

Can the system survive prime95/mprime overnight? Can it survive running a full round of memtest? Those are the first things to look at.

As a test you could try using your HDD as temp rather than the SSD. Might help eliminate where the issue is. I’ve found that plotting to a HDD (with at least USB 3 connectivity) is about 20% slower than to an SSD (for one plot, not parallel plotting). The SSD really starts to improve the performance when you are plotting in parallel.

Okay here is some feedback guys.

  1. Mprime and memtest tests were fine no issues.
  2. @casualChia thank you for your suggestion. I plotted on two of my standard HDD drives and plotting was fine no issues.
  3. Plotting on the SSD still randomly freezes with no log issues and no SSD activity.

And now for some reason when plotting on the second HDD and although there is ample space, and nothing has changed from when it worked above, it gives gets to table 5 and then, an error: Error 1. Retrying in five minutes.

Im not sure why.

The other HDD is still plotting fine.

When I saw a message indicating retry in five minutes it was because the drive had filled. Unfortunately those logs are gone and I don’t recall what the rest of the error message looked like. Making room on the drive resolved the issue.

1 Like