Plotting stuck at 100% for hours

Hey All,

Giving this thing a go as my first dabble in crypto, using the 1.13 client in Windows 10.

It seems to run through the plotting bit fine, but when it hits 100% it copies the plot to the storage location and seems to get stuck there. The GUI reports it is still plotting and its at 100% even though I can see the copy has been completed - however task manager reports activity on the storage HDD is slammed at 100% for hours on end doing seemingly nothing (we’re talking 7 hours before I rebooted).

This morning I tried installing another freshly formatted HDD and moving the temp files I’ve already ‘plotted’ to it, then added the location in the Chia client - it didn’t recognise either of these 110GiB files.

I’m wondering if there is something in Windows 10 that is interfering. All power mgmt is disabled in UEFI and control panel.

Is IT an external hdd?
if its please check ur usb slot, i had the same issue back in ny first days… 20mb/s transfer rate and it took 7/8 hours to complete the last phase of plotting…

and later i switched over to ss usb port went up to 185mbs and usually takes 10/15min to complete the last phase of plotting.

im using hardisk sentinel to monitor my hdds transfer speed and temperature and so.on…

1 Like

In the end I’ve put it down to the storage drive I was going to use being an SSHD that is the Solid State hybrid drive which would probably have trouble with very large files.

Glad u solved it. :smiley:
happy farming