Pool Contract Address not match with NFT plots created

I had to reinstall Chia Network in mi desktop. After sync and add the plots, when I join the pool, it generate with a pool contract adress different to my plots. I try many times but it still generate differents pool contract adress. How can I join the pool with the same pool contract address as my plots?

Get the details from your old nft and plot to that.
Is your old nft visible?

how long have tried checking the nft again if it will work @Guibo

Yes I can see all of them in Harvester Plots. But in the Pool Overview neither of pool I join recognize them, because have different Pool contract address.

I have been trying many times, Joining the same pool again and again. But every of them have generated with a different pool contract address.

I’m not asking about harvester plots.
Go to pool tab in gui.
Find the nft that you have previously used.
Is it there?
If so you can click the 3 little dots and choose add plot, it will then use the correct info to plot to that nft.
Or if your not plotting with gui, you can click the ? Next to the nft name and copy the correct contract address to add to that nft.

If your old NFT is not showing in the “pool” tab, you have a few options:

  1. add the info from an old config file into the new config file.
  2. create a new NFT (that sometimes makes the old NFT re-appear.)
  3. Close Chia, delete de wallet database (not the blockchain, only wallet) restart Chia and wait for the Wallet DB to sync again.

Your plots are farming right? As in you’re sure you are using the right keys?

1 Like

what wallet do you use and are you sure you are doing it the right way @Guibo