Problem using Gigahorse C3 and C5 compressed plots

I am asking for your help for the problem I have using Gigahorse C3 and C5 compressed plotters.
I have a small farm with 1717 uncompressed plots + 167C5 and 20C3 compressed plots running on the following PC (CPU and SSD cooling is very good and they don’t overheat):

  • CPU Intel i5-11500 TDP 65W
  • MB AsRock z590M-ITX_ax
  • RAM DDR4 3600 2x32 GB
  • SSD1 WD Black SN850 + WIN10 PRO
  • SSD2 Sabrent Rocket 4.0 2TB
  • Case&power InWin 150W Gold
  • USB hub 3 - 16 ports
  • 20 Seagate and WD external hdds each with a capacity between 6TB and 36TB.
    Starting with April 2021, everything worked without problems, both plotting and farming simultaneously on the same PC.
    A few days ago, for testing, I start to replot using CPU Plotter from MadMax v2.4 with which I made 167C5 and 20C3 compressed plots. I had no problem replotting compressed plots.

I have Chia Blockchain 2.1.4 which works without problems with the 1717 uncompressed plates. When I launch chia-gigahorse-farmer-2.1.4.giga26-windows it works for a period of time with all 1904 plots, after which it starts to decrease to zero, practically having 0 plots passed filter and the activity on Space Pool goes to zero. If I close chia-gigahorse-farmer-2.1.4.giga26-windows, Chia GUI works flawless with 1717 uncompressed plots.

The first time I suspected that the CPU was exceeded, but I checked the CPU activity and it does not exceed 20%.
What can be the problem? Is the source power too low for compressed plots?
What I did wrong?
Thank you.

What did you use to make the plots?

windows cpu plotter

So did you make gigahorse plots with cuda_plot_k3x.exe files?

I use chia_plot.exe. CPU Plotter from MadMax.

Thats old style plots.
Go to this link and see some information

I read it when I begin to replot. From this link I download the CPU plotter for Windows. I saw it has 9 months. I guess this isn’t the problem.

First how large are your plot files?
Heres a sample of the gigahorse plot files

has 81.1 GB

has 77.9 GB

Sample string

cuda_plot_k32 -n 1 -x 8444 -M 128 -S 4 -C 18 -t F:\nvme\ F:\ -d E:\plots\ -f ffffff -c ccccc
Using Max’s cuda plotter to be used with gigahorse.
I don’t know if that old plotter works with gigahorse since its so old, should only use the cuda files…

It should work as it only produces 0-9 compression and should be good if no GPU used.

1 Like

Have you tried to check your debug.log for ERRORs?

I don’t think I can use cuda plotter because I have GPU integrated into the processor. This is why I choose CPU plotter.

When you run Taskmanager is there a GPU at the bottom?
.Also you can also use cuda_plot to make a k32C7 plot.

I’ll try k32 C5 plot.

Looks like a GPU to me, should have no problems with the cuda_plots make 10 plots and start from there.

1 Like

I had a similar problem at some point.
Everything would be a ok, and then stop without errors.

As it took too long to troubleshoot, I just re-installed the OS, fresh install of everything.
30 days running now, no issues.

Ime, troubleshooting odd problems like these isnt worth it.
Takes hours or even days. Re-installing windows/linux takes 45 minutes.

You are starting gigahorse first right? Before you start the chia gui?

I reinstall Windows 10 pro few days ago but same problem remains.
First I start chia-gigahorse-farmer-2.1.4.giga26-windows. After chia GUI 2.1.4.

I tried cuda plot:
./cuda_plot_k32 -r 1 -n 10 -x 8444 -M 32 -S 2 -C 7 -t D:\temp1\ -3 D:\temp3\ -d T:\C7\ -f ffff -c cccc
./cuda_plot_k32 -n 10 -x 8444 -M 32 -S 2 -C 7 -t D:\temp1\ -3 D:\temp3\ -d T:\C7\ -f ffff -c cccc
but it did not work:
Invalid -r | --ndevices, not enough devices: 0

yeah you can’t plot with an intel IGPU

Don’t think the problem is in the plotting process in the first place. The CPU plotter you used should be fine. Especially since they initially work.

I reinstall Windows 10 pro few days ago but same problem remains.

Are you seeing any errors in your log? And is the log level set to “INFO”

One other thing that might be causing issues is the difficulty level on the pool. If it is automatically adjusting it can get weird especially with a mix of plots.

Try log in in to the pool dashboard and set difficulty to a low fixed value something like 10, and see how that goes.