Swar Plot Manager no active jobs. Ubuntu/Linux

Swar Plot Manager
Ubuntu 20.04
Chia 1.1.5

Ryzen 5950x, 128gb RAM, 2x3.2tb Intel 4610, 1x2tb Sabrent rocket.

Spent all day switching over to Linux/Ubuntu and got everything installed, using Swar plot manager.

Swar plot manager launches and shows my temp and dest drives. There is a “?” in the plot column and there are no active jobs showing.

Any ideas why the jobs are not starting? Had it working in windows no problem.

Have you solved the issue? I have similar challenge…

Could be the spaces in your config’s temp dirs. Have you tried putting quotes around them?

Just because the manager’s viewer can read them doesn’t mean that the plotter tasks can read them properly.


I belive that it’s relative to permissions.
Try to create a folder on Temp and Destination drives an give all permissions to both.
Hope can help.

I now have this same problem. Tried the suggestions above, but didn’t resolve the issue. Anyone else find a solution?

I solved this issue. The problem was /dev/mapper/ubuntu–vg-ubuntu–lv was full. To solve the problem, increase the root file system to use all available space with the following commands:

lvresize -l +100%FREE /dev/mapper/ubuntu–vg-ubuntu–lv
resize2fs /dev/mapper/ubuntu–vg-ubuntu–lv