Sync Lost at 11:30PM

Lost my sync at about 11:30PM, and have not been able to re-sync since. Running on Windows 10 with 1.1.3.

Tried restarting router, restarting computer, uninstalling/reinstalling, etc. - nothing seems to have worked. Anyone have any ideas?

this worked for me

you can also try to delete this file peer_table_node.sqlite on C:\Users\ yourname\.chia\mainnet\db restart app

1 Like

Thank you so much. I saw this fix mentioned, but thought it was for Linux only. THANK YOU!

Ugh - no luck with this either. Deleted the sqlite, restarted - nothing.
Same with updating date/time sync.

This is a frustrating one.

To elaborate, it looks like I’m getting a weird error:

2021-05-04T09:52:22.153 full_node chia.full_node.full_node: WARNING Invalid response for slot None

add news ip

manually add new ip, this resolves quickly. The list below I was capturing daily, some may be functional or not.


No luck with this either, unfortunately.

so frustrated ! just wondering when they will totally solve this sync problem. when !?

Have you seen this thread: (GUI) Farming - Status "Not Synced" Connection Status "Connected" - #13 by roybot?

Or this one: Please, Full Node IP

You can try adding introducer nodes or

1 Like

Yes, frustrating, hopefully it should become better in one of the new upcoming versions: Alternative to port 8444..need help...VPN? - #8 by cultiv

For now, all of the things mentioned are good and the only ways we know how to help.

I will mention, additionally, if you have multiple machines and one of them is in sync then you can point to your internal IP / port 8444 as well (if it’s open) to sync over your local network which should work great.

If all else fails: keep trying to add some of the ip’s / a few times, and be patient, don’t shut down and restart the application all the time, that seems to make it take even longer in my experience.


Thanks for the advice! I’ll keep trying to add IPs and just let it ride in the meantime.
Will update you guys if I get through!

Hey cultiv,

Wondering if you’ve seen this error before. It keeps popping up in the debug, but not exactly sure what to make of it?

2021-05-04T13:11:42.408 full_node chia.full_node.full_node: ERROR    Error: Err.UNKNOWN_UNSPENT, Invalid block from peer: {'host': '***********', 'port': 8444} 
2021-05-04T13:11:42.410 full_node full_node_server        : WARNING  Banning ********(host address) for 600 seconds

As long as it’s not your IP I wouldn’t worry about it too much, if it is yours something might be wrong, tried googling that?

Not my IP (at least that I saw) – just a bunch of random IPs from what I could tell.

1 Like

Small update. Updated to 1.1.4, and have been able to add in some introducers and to Connect To Peers. I see the list growing and others flying by (not sure if this is a good sign for sync :sweat_smile:)

Sync still stuck at 227586/235471.

Fingers crossed - may have resolved. Currently syncing up from the beginning
Had to uninstall and delete all chia folders under /user/.chia, then reinstall.

Wallet is currently set to 0, but it’s also many days behind.

Synced back up and wallet is back to normal. Thanks everyone for the help and advice!