Unable to sync Full Node or connect to peers, wallet connects with no issues

For some reason my Chia Full Node has not been able to connect to any peers or sync, my wallet is able to connect to peers so I am not sure the problem. I’ve completey uninstalled and deleted everything Chia related from my computer and rebooted several times to no avail. It stays on this window:

It was working fine up until the past three days, and I have not changed anything on my end.

Anyone see this issue before?


Id try deleting wallet / peers to resync.

I already tried that and no luck. In fact I tried multiple times.

I am using the newest version of Chia 2.0.0 on Windows 11.

A few days ago, when it was working…
…was that with 2.0.0? Or was it with a different version?

That was still 2.0.0. I was able to download 2.0.0 start CUDA plotting and farming with no issues, and then this sync issue came up.

The last error message I got was:

2023-09-03T19:56:41.379 wallet chia.wallet.wallet_node : WARNING Peer PeerInfo(_ip=IPv4Address(‘’), _port=8444) did not respond in time.
2023-09-03T19:56:41.380 wallet wallet_server : WARNING Banning for 120 seconds

I’ve enabled port forwarding and opened 8444, so I’m not sure the problem.