Warning will not infuse

Regularly scan my logs and discovered the following warning: WARNING Will not infuse … Any help appreciated. I recently added a harvester, would rather not have the error thoughts?

1 Like

Hmm, “Will not infuse” is a new one on me. Have you tried searching for it?

Yes, nothing comes up.
or at least not with my search skills and patience. LOL

Are you running a timelord by any chance?
I ran a timelord and saw this in its logs. Didnt pay much attention to it.

As far as I can tell from a quick glance at the codebase it is just your timelord saying it will not start working on a new unfinished block because of the reason that should also be in your logs.

e.g. chia-blockchain/timelord.py at 9e9097b11688e52ee13683533d1ad273d231a1ee · Chia-Network/chia-blockchain · GitHub

Also see high level explanation of Timelords here https://www.chiaexplorer.com/what-is-farming

1 Like

The reason for this and the fix is in the original post regarding this:

1 Like

Thanks., appreciate.