Windows 11 pro not installing

I just finished building an HP z620 with 256gb ram and a e5-2650l v2 and it’s saying widows 11 won’t run on this pc. Am in doing something wrong? I followed the Digital Spaceport z420 video the z620 is the same mobo. It’s reading the ram and processor. Help please!?

The easy way to install Windows 11 on unsupported CPUs - The Verge

Win 11 (install bypass)

During install when you reach the Enter Windows Key screen
Press “Shift + F10” at the the same time to open COMMAND window
Enter “regedit”

Add new key = LabConfig
Then add the following DWORD (32bit) below:

BypassTPMCheck = 1
BypassSecureBootCheck = 1
BypassRAMCheck = 1

Then exit the COMMAND window
And continue with the install


Now it’s telling me it can’t create a new partition of find an existing one. I’ve got no external USB’s other than the mouse and keyboard thoughts?

Install ubuntu :wink:

Is it that it can’t see your boot drive because …nvme? Have you tried a SATA

This is the guide I used to install on a Dell T7910

To get around using a MS Account, just enter the email no at thank you dot com :wink:

1 Like

Still won’t let me load onto a hard drive. Just says we couldn’t create a partition or locate a new one, no matter what I’ve tried. Any thoughts!?

Try and install win10 then follow the steps in my link to upgrade to win11.
Thats what I did on a machine.

Ok, it looks like something is not right, obviously. If you go into the BIOS, do you see a drive shown and recognized by the motherboard at all?

1 Like

You might have a Windows 11 compatibility problem.
Or you might have a hardware problem.

One way to find out is:
Try starting a Windows 10 installation.
Not to do the installation. But just to see if Window 10 sees your storage, and allows you to pick a partition for the installtion.

If Windows 10 sees your disk, then you have a Windows 11 compatibility issue.
If Windows 10 does not see your disk, then you have a hardware issue.

@Fuzeguy’s BIOS suggestion will be quicker and helpful.

1 Like

Yea all drives recognized in bios

** “Still won’t let me load onto a hard drive. Just says we couldn’t create a partition or locate a new one, no matter what I’ve tried. Any thoughts!?” **

At this junction, I would say you’re at an impasse with no solution. If you see drives in the BIOS, yet Windows install does not…I’d call that a non sequitur. It seems not to be your hardware, not Windows OS (why would it specifically not work on your machine, but millions of others), so what could it be?? Good question! Perhaps the only way to potentially solve it would be if there is any way someone could log into your machine and see what’s possibly the issue. But wo/an OS installed that seems unlikely as well.

Last thought, take some cell pics as you try to do steps and post them.

1 Like

The drive might be bad.

You can also try installing the drive in a working machine, and seeing if the drive shows up.
It might need to be initialized, via Computer Management’s Disk Management tool.

If you have a SATA / USB adapter (like this one), that will make it easy to test the drive on a working machine:

Or, if you have some other drive, you can see if the Windows 11 installation process sees that alternate drive.

With the above, you should hopefully be able to nail down the culprit.

1 Like

There is no MoSetup folder. I can’t create a folder after Setup folder (work around method I found).

Once you’ve tried Windows 10, if that doesn’t work, then disconnect and remove all additional hardware.

Leave only the drive you want to install to, this drive should be an NVME in a slot on the motherboard or connected to a SATA port.

Then try that.

1 Like

I’ve got a few things to try today. If I’m still at a loss I’ll take some pics and repost later! Thank you everyone for the help!

1 Like

Im assuming you initialised your ssd?

Started over today removed all drives but the one I wanted to load windows too and worked! Thanks everyone


Any reason why I’m only picking up 2 drives the boot and one of the hdd’s? I have an nvme in a pcie adapter not showing up or the other hdd even though I’m seeing the second hdd in the bios?

Stop killing yourself, just put a sata SSD disk on sata port-0 and install, the OS when loaded it will see the other disks.