Bladebit - How To?

hey guys, is there any tutorial how to get it running? I downloaded it and everything on ubuntu 20.4 but when I try to launch it it says: “Command not found”

Thanks for help!

./bladebit -h

should work

then comes - no command found …

then try:

cd build-bls
./bladebit -h

or
cd builds
./bladebit -h

just that the binary is in another location than the root directory I think. But havent tried myself

ok solved - hidden files was the problem … Thank you!

How fast is that shit compared to madmax?

1 Like

will provide details as soon as I did the first tests!

Looking forward to it.

6 minutes better than madmax …

Hardware? MadMax settings?

2 x AMD EPYC 7282 16-Core Processor
512gb DDR4

Madmax : r16 256 128 - 21 min ( 1x ramdisk 1x nvme 1tb 980pro )

I assume it’s 8 x 64 GByte Module? Which exactly do you use and what are frequency and timings?

no 16 x 32 gb - 2933 mhz frequency

Hi … can you tell me where you went to run ./bladebit-h? I’ve gone through all the hidden folders and still coming up with the same problem as you originally had - and I am also running the same version of Ubuntu. Your help is really appreciated as it’s driving me mad!

have you checked the release folder? There should be the file you are looking fore! Can you send me an LS of your blade bit directory with all files shown?

Hi … not sure where the release folder is? find attached a list of all files/directories I have in the bladebit folder … let me know if you need anything else! thanks again!!

image

Navigate to the bladebit folder and then type : ls -lha

The navigate in the hidden folder and run bladebit - er voila