Got 0.25 XCH instead 2 XCH

I have updated Chia software for Ubuntu following instructions at official website
Version I got - 1.1.8dev0

In several days I won a block, but got instead 2 XCH only 0.25!
I am not connected to any pool whatsoever. WTF? I feel very sad, realy.

Any suggestions, what can I do now? Has anybody got into similar situation?

I don’t use linux, but I couldn’t help but think maybe since its the development Chia software that you are farming on the Testnet and not the mainnet. Strange either way.

You won on the logic of 0.25 to the farmer, 1.75 to the pool. So must be testing software, I doubt it’s the good usable chia, maybe just testnet chia.
There are pool operator testers on the testnet, one of them got the rest, but it’s not real chia.

One thing is clear though, you need to reinstall.

I think you should check your settings. There’s no reason the dev version would route rewards to a place you didn’t specify. Check your wallet on explorer. It’s normal to get a .25 and a 1.75 payout. You need to find where your 1.75 went.

0,25 is a reward for finding block in a pool. I assume that dev0 version has some default pool, and my 1.75 XCH disapeared somewhere there.
I have checked, it is not testnet, it is real XCH on mainnet, I was able to transfer them to other address.
May be it is a bug. Anyway, I have never intended to install dev, I just followed given install instructions. It should not happen at the first place.

And the worst, there is no Support Team to talk to. If something goes wrong everybody is on its own.

Maybe check your wallet adress on chia explorer?

Does Bitcoin have a support team? There cannot be a default pool, for a pool reward to pay out the plot would have to be plotted against your NFT. Check your settings to see what your pool payout address is. Normally it just routes to yourself. Did you try to join a pool? Did you install weird software? What directions have you followed to get to this point?

I have installed a Foxypool software. But get me right, I have removed modified programm and cleaned config from all changes I made for it, downloaded fresh official chia and started it. Pool stats shows 0 activity fo my account for last 12 days, and I won a Block ~5 days ago. I can not be Foxypool.
It can only be that 1.1.8dev0, which I have unintentionally installed.

Foxypool does give 0.25 xch to the miner, and 1.75 xch to the pool. Just saying.

As any other pool.
Zero activity for last 12 days. Just saying.

To see an activity on your user account on their pool, you naturally have to have their application actively running on your farmer at the time of winning. Otherwise just receiving funds on their pool wallet would not create any activity on your account (active or not).

The best way to check is when you received that 0.25 XCH, see if the pool reported a win.
If that would be the case, something in your temp directory reset their custom pool enable settings.
You might as well did a clean OS reinstallation instead of a Chia reinstallation.

If you have used foxy-pool before, ensure you have set both xch_target_address to your own address in the config.yaml. There is one under farmer and one under pool.
The foxy pool client does set this to there own address for distribution over the pool members, so the pool reward is gone to foxy pool instead of your wallet.


I remember something now, tried to find it but cannot.

A pool member was saying in a message that the reward the pool received did not belong to any active farmer, somebody must forgot to remove their address after changing mind. So that reward was theirs, not to distribute. That was the point of the message, a clarification. I didn’t pay much attention to it on that day and then completely forgot about it till now. If I can find that message, I’ll report back. I doubt you would get anything though.

It was on either reddit, facebook group or here.

1 Like

Have you tried

chia plotnft claim

already? According to the pooling user guide a solo farmer using portable plots has to claim his 1.75XCH manually! See: Pooling User Guide · Chia-Network/chia-blockchain Wiki · GitHub

If you are self-pooling, you will additionally need to claim your rewards after winning a block. This can be done from the GUI or CLI as well. There is no time limit for this, but if you do not claim your rewards before switching to a pool, the pool will be able to claim those rewards, and you will lose these funds.

1 Like

Check the foxy pool discord, foxy-pool-chia-og channel. There were a few unregistered wins I could spot. If you know the block you won, just search the history. But see if either of these are your address.

1 Like

Why should the thread opener be associated with foxy? He explicitly said he never joined any pool. The TO should check whether he already tried to claim his reward via CLI chia plotnft claim, see my post above.

Because he said, I quote: "I have installed a Foxypool software."


It seems more likely that his solo plots were paying out to foxy’s OG pool, then he made an NFT plot that already got a payout.

I maintain that this is a configuration problem. Not a software bug.


Thank you for good suggestions. I will try both ways and tell you about results.