Ryzen build 5950x -- 16 parallel plots and system restarted

hi there, I am having some issues with my new system build. In the past i´ve built 7 intel i7 /i9 plotting rigs with little to no effort, but this week i´ve decided to build an amd ryzen 9 5950x and i am swamped…
as far as the build i´ve had not any issues, but when i want to start plotting in w10 in CLI that´s when all problems appear.

Specs are:

Ryzen 5950x 16 cores / MSI coreliquid AIO 360 mm / TUF gaming x570 plus wifi / 128 gb ram hyperX fury 360o mhz / 3x inland premium 2TB nvme in a spanned volume / asus gt 710 video card

My reasoning was: 16 cores, 16 processes in parallel … about 48 + plots per day… right?

well no… when i fired up the 16 processes suddenly the pc restarted…

Apparently temperature was too high and if forced shutdown.

I lowered the ram clock to 3000 mhz ( it was with a xmp profile 3600 in the bios)

i downloaded ryzen master so i can “tune down” the system to make it more stable…

I ve run a stress test with OCCT with 100% load during an hour an temperatures were between 60 / 70 degress…

I then fired up 4 processes and temps are fluctuating in the 70 and 80s… and with a very little CPU load…
just to begin to phase 1 it took forever…

Just finished 6 plots under… 13 hours… ( with my i7 10700k i get 8 plots every 8 hours easily…)

command was: chia plots create -k 32 -b 7500 -u 128 -r 2 … all plotted against the nvme (
I don´t understand…does someone have had the same problem?

pls help!!

16 plots starting at the same time is maybe a bit much. For optimizing plotting on that machine:

If you get high cpu temps with a 360mm AIO…something other than Chia is wrong. My first guess would be a bad contact between waterblock and CPU, did you try reseating the waterblock? Is the pump running?
Aslo some motherboards can have really high CPU voltage settings out of the box that causes it to run hotter than it should

Edit, also 7500MB ram is overkill, I think the max recommended is 6750 or something like that but anywhere between 3600 and 5000 is plenty


thanks for the tips.
I need to look into the voltages of the mobo…
thermal paste is my next suspect… but the odd thing is that i´ve ran the OCCT stress test for 1 hour and all cores at 100% … but still comfortable 60 / 70 degrees.
UPDATE i´ve installed all of the ryzen 5950x drivers for w10 and now i am running 6 in parallel but with -r 4 and between -b 7500 and 15000 ( -u 128 / -u 64 ) to see if things:

  • can get all cores to work evenly
  • maintain stable
  • can speed up the process
    …so far temps are now at 71 and cpu usage is at 20%…

will keep updating…

Load line calibration setting in bios is know to cause high temps on ryzen 5000. I’m sitting comfortably at ~75c max temp while plotting. 3 plotters all running 5950x @ 4.6ghz all core w/360mm AIO & TG Kryonaut Extreme. Cpu vid set to 1.3v, core voltage 1.3125 to account for vdroop at lower llc, LLC level 2. 128gb @ 3600mhz.

Staggered or not? Got larger scale ryzen setup like yours running for weeks with no problem. 8h per plot.

Staggered 20 minutes, 8 threads, 6000Mb. I use plotman to limit the max amount of plots in phase 1 to 6, and max amount of plots at a time to 16. 4x 2tb sabrent in raid0 as temp drive

i have the same problem with my ryzen 5950x.
strange that a windows is the way

What lead you to the conclusion that High Temps caused it to shut down?

I don’t have a 5950x to know about any peculiarities there, but I used a 5800x with 9 plots -r2 and -b 3420. Using more RAM than that per plot won’t do anything for you.

Hard to know what could be causing your issues. If you aren’t breaking 100°C it probably isn’t temps, at least not CPU Temps. You didn’t mention PSU size. Maybe it’s undersized?

Did you review the windows event logs to see if there were any errors from the time of the crash?

7500 MB per plot x 16 plots would have gotten you pretty close to RAM limits depending on what else was going on in the Windows environment. Windows seems to waste a lot of RAM when you have large amounts of it.

Definitely don’t overclock memory. I saw tons of problems when I tried to mess with really fast memory speeds. Not worth the headache. Stick with 3200mhz max.

Anyway, you need to determine if your system is stable first. Run memtest on it, run prime95/mprime overnight.

So just my story: got some same nvme drives raid0 together and one of them is slow so the whole array is dragged down. You have 4x2tb drives, so just cancel the raid and put 4 jobs in each drive, so your processor is saturated with 16 tasks.


Also 5000MB mem is enough, did not see performance gain on larger mem allocation. Major bottleneck is mem bandwidth and CPU computing power scheduling.

1 Like

not staggered…struggling to get this thing to work.
I launch the first plot in cli and no problem… but when I fire up the next … all of the cores go close to 0…
tried with less memory -b 6350 - u 128 -r 2

5900x is a different beast, I have a few.5900x.and dont had any problems with them. But 5950x have.issues!

1 Like

Interestimg, OK, I wi try to plot without a RAID0.

-b 5000 is fine.
inland ssd has low performance except 3600TBW endurance ( but who can write that much data since the performance is so low). Spanned volumn is like raid0 or linear volumn? Try to plot on a single disk simple volume.

Those inland 2T ssd can only have 6 plots each drive. Some 1TB inland can stand 3 jobs but some only 2 jobs, so bad quality control. No idea why the chia guy recommend this thing, maybe has a deal with microcenter to sell their product haha.

1 Like

what kind of issues do you mean?
i’ve built two identical systems and both are dragging…

I will try to separate the spanned volume ( but i dont think its the case…

when i look at the cpu load from windows the cores are not even sweating…

any other benchmark i run or stress test the whole 16 cores go up to 100%…

( when i did this with intel cpus, the activity begins to ramp up until i reach the 90 / 95 % usage)

not tryin to overclock at all… first i tried to prevent restars from heating… that is why i set the DOCP to 3200 mhz…

now i am running prime95 and so far it looks stable. will leave it overnight…

its going to sound weird but its like it doesn’t like to handle the chia cli multiple instances …

it also takes forever at the beggining of phase 1, to begin woking the tables… the 1st process it has a 20 second delay… 2nd process a few minutes… 6th or 8th process up to one hour…

weird thing happens…
1st process (cli) -r2 -b 7000 -u 128/ begins ramping up to 25 / 30%
2nd process enters…

Everything drops to 6%…